Elaborazione
Loading
Articolo numero: faq-111 Articolo numero: faq-111

Come aggiornare PHP su sistemi CentOS Plesk

Posted on 06-04-2011 - By Admin  NTLab Italia Solutions

Plesk supporta PHP 5.2.x, attualmente alcuni programmi sono compatibili solo con versioni di PHP 5.2.x o superiori.

Per fortuna esiste una community che esegue il porting di versioni superiori a quelle ufficiali, quindi e possibile aggiornare facilmente PHP.

Per prima cosa aggiungiamo i ripo Atomic:

wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh

Ora eseguiamo l' aggiornamento dei pacchetti:

yum upgrade

In caso vengano mostrati errori nell' aggiornamento è consigliabile usare l' opzione --nogpgcheck nel comando yum.

Se vogliamo aggiornare solo php

yum update php

Per assicurarci che tutto sia andato a buon fine digitiamo in console:

php -v

e verificare la versione di php installata.


Valutazione articolo

Torna a Ricerca